Jump to content

"Swimming in the Stars" reaction video


Recommended Posts

5 minutes ago, Lemon_Drop said:

Please try this:

  1. Account settings
  2. On the right of your screen, there’s a panel called Other Settings
  3. So Other Settings> Notification Settings> Messenger
  4. Thus, enable your DMs

Or, contact a mod! :)

Yeah, I don't have that setting available. It's a great way to block people from joining just for the song, but it sucks that I'm innactive here lol

  • Love 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

We noticed you're using an ad blocker  :badthoughts_gun_kris_genner_thinking_debating:

Thanks for visiting Exhale! Your support is greatly appreciated 💜  

Exhale survives through advertising revenue. Please, disable your ad block extension to help us and continue browsing Exhale. 🙏

I've disabled ad block